Task assignment slowness
Resolved
Sep 23 at 05:30am UTC
The application was not processing the task queue at the expected rate due to a scaling issue. This led to slower-than-normal assignment of tasks.
Resolution:
The scaling configuration was adjusted to allow the application to process the queue at the required throughput. Task assignments are now being processed in real time.Next Steps / Preventive Measures:
Review and fine-tune auto-scaling thresholds to better handle workload spikes.
Add monitoring and alerts on queue processing lag to detect issues earlier.
Affected services
Created
Sep 23 at 04:30am UTC
Customers reported delays in the Workhub24 platform when assigning tasks. The system was slower than expected in processing and updating task assignments, resulting in noticeable lag for end-users.
Affected services