Issue when opening the card
Resolved
Jun 2, 2026 at 7:35am UTC
The issue affecting card access has now been resolved.
The problem was caused by a browser IndexedDB version mismatch following a deployment rollback, which prevented some users from opening cards. A fix has been deployed to correctly handle the database version and restore normal operation.
Users should now be able to access cards as expected. If you continue to experience any issues, please contact the support team and provide details of the affected browser and user account.
We apologize for any inconvenience caused and thank you for your patience while we worked to resolve the issue.
Affected services
Created
Jun 2, 2026 at 6:30am UTC
We are aware of an issue affecting some users when opening cards. Users may encounter an error and be unable to access card details.
Our investigation has identified that the issue is related to browser IndexedDB data following a recent application version change. The problem occurs when the browser contains a database version newer than the version currently requested by the application.
Our team is actively working on a fix and will provide further updates as they become available.
We apologize for the inconvenience and appreciate your patience.
Affected services