Back to overview
Degraded

Login and workflow publishing

Mar 3, 2026 at 4:06am UTC
Affected services
Authentication
Workhub24 API (app.workhub24.com)

Resolved
Mar 3, 2026 at 4:37am UTC

Earlier today, the platform experienced a temporary disruption due to an automatic database failover event within our production cluster.

During the failover process, some users encountered login issues and intermittent failures when publishing workflows.

The failover completed successfully, and the platform is now fully operational. We are continuing to monitor the system to ensure ongoing stability.

We appreciate your patience and understanding.

Created
Mar 3, 2026 at 4:06am UTC

We are currently investigating reports of users experiencing login issues and intermittent failures when publishing workflows.

Our engineering team is actively working to identify the root cause. We will provide further updates as more information becomes available.