Back to overview
Downtime

User Session Logout and Login Failure

May 26 at 07:00am UTC
Affected services
Authentication

Resolved
May 26 at 07:15am UTC

The issue causing unexpected user logouts and login failures has now been resolved. The platform is fully operational, and users can log in normally.

We sincerely apologize for the disruption.

Created
May 26 at 07:00am UTC

We are currently experiencing a platform-wide issue where all logged-in users were unexpectedly logged out, and new login attempts are failing. Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible.

We will provide further updates shortly. We apologize for the inconvenience and appreciate your patience.