Back to overview
Degraded
Email Sending Service Outage
Mar 17 at 01:08pm UTC
Affected services
Workhub24 Email Service
Resolved
Mar 17 at 02:31pm UTC
Root Cause Analysis:
The issue was due to exceeding the daily email quota. The solution was to increase the daily quota, and the issue has been addressed.
*Mitigation Steps:
- Contacted the email provider support team.
- Implemented temporary in-app notifications to mitigate the impact.
- Redirected critical communication to alternative channels where possible.
*Resolution Steps:
- Increased the daily quota with the provider.
- Implemented monitoring to prevent future quota exhaustion.
Affected services
Created
Mar 17 at 01:08pm UTC
We are currently experiencing an issue with our email sending provider, which is affecting our ability to send transactional and notification emails to users.
Impact:
- Users are not receiving important notifications and updates.
Affected services