Back to overview
Downtime
Service Interruption Notice - Unable to signin
Jun 27 at 11:52am UTC
Affected services
Authentication
Workhub24 API (app.workhub24.com)
Resolved
Jun 27 at 11:55am UTC
We are pleased to inform you that the recent service interruption, during which users were unable to sign in to the platform from 11:52 AM to 11:55 AM UTC, has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience and understanding. Thank you for your continued support.
Affected services
Created
Jun 27 at 11:52am UTC
Please be advised that there was a brief service interruption on 27-06-2024, during which users were unable to sign in to the platform.
Affected services