Issues with email notifications
Resolved
Jan 23 at 02:43pm UTC
After a thorough investigation, we have identified the root cause of our platform's email sending issue. The problem lies in the compatibility between our SMTP client and the TLS version supported by our service provider.
Our SMTP client has recently switched to using TLS v1.3 for secure email transmission. However, it has come to our attention that our service provider does not currently support TLS v1.3, leading to email delivery failure.
To address this issue, our team switched to the secondary email service provider to restore the email-sending functionality.
We apologize for any inconvenience caused by this compatibility mismatch.
Affected services
Created
Jan 23 at 06:36am UTC
We have identified an issue with our platform's email sending functionality. Users are experiencing difficulties receiving system emails and workflow-related emails through our system.
Affected services